安装了QUI-Pure主题之后发现小工具页面报错:“****区块受错误影响,可能无法正常运行。请检查开发者工具以了解更多详情。”如何解决呢?

QUI-Pure主题小工具不支持WordPress V6.0等高版本-Qui-Note

首先,这个是小工具注册函数不支持高版本的wp版本所致,有两种解决方法:


1.安装插件:classic widgets

Classic Widgets是一款恢复经典小部件的WordPress插件。当下 WordPress5.4版本更新了小部件的功能,很多人不习惯的话就可以使用这个插件回到过去。

安装插件后,启用就行,就可以发现小工具回复正常了。


2.降级安装wordpress 低版本

目前QUI-Pure主题支持最高wp版本为5.4,所以,解决冲突的最好方法就是降低wp版本。


以上就是解决QUI-Pure主题小工具不支持WordPress V6.0等高版本的全部内容了,欢迎使用QUI-Pure主题。